Brainfish - https://www.brainfi.sh is down – Incident details
Report an issue
Get updates
Email
SMS
Slack
Microsoft Teams
Google Chat
Webhook
RSS
Atom
API
Report an issue
Get updates
Dark mode
All systems operational
https://www.brainfi.sh is down
Resolved
Major outage
Started 24 days ago
Lasted 4 minutes
Affected
Website
Operational from 8:10 AM to 8:10 AM, Major outage from 8:10 AM to 8:14 AM
Updates
Resolved
07, July, 2025 at 8:14 AM
Resolved
07, July, 2025 at 8:14 AM
Website is back up. This incident was automatically resolved by Instatus monitoring.
Investigating
07, July, 2025 at 8:10 AM
Investigating
07, July, 2025 at 8:10 AM
Website is down at the moment. This incident was automatically created by Instatus monitoring.