Brainfish - Degraded application performance – Incident details
Report an issue
Get updates
Email
SMS
Slack
Microsoft Teams
Google Chat
Webhook
RSS
Atom
API
Report an issue
Get updates
Dark mode
All systems operational
Degraded application performance
Resolved
Degraded performance
Started 22 days ago
Lasted about 1 hour
Affected
Platform
Operational from 6:30 AM to 7:52 AM, Degraded performance from 7:52 AM to 7:52 AM
Updates
Resolved
12, June, 2025 at 7:52 AM
Resolved
12, June, 2025 at 7:52 AM
This incident has been resolved.
Monitoring
12, June, 2025 at 7:52 AM
Monitoring
12, June, 2025 at 7:52 AM
We implemented a fix and are currently monitoring the result.
Investigating
12, June, 2025 at 6:30 AM
Investigating
12, June, 2025 at 6:30 AM
Brainfish application seems to be loading very slow. The team is investigating the issue on the degraded performance.