Brainfish - Systems not accessible – Incident details

Systems not accessible

Resolved
Major outage
Started about 1 month agoLasted 32 minutes

Affected

Platform

Major outage from 10:50 AM to 11:21 AM

Help Center

Major outage from 10:50 AM to 11:21 AM

Widgets

Major outage from 10:50 AM to 11:21 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified
    System events queue was clogged due to high volume of search events. The Redis queue was cleared manually to resolve. The team is closely monitoring the logs.