Brainfish - Degraded performance on the Brainfish platform – Incident details

Degraded performance on the Brainfish platform

Resolved
Major outage
Started 7 days agoLasted about 1 hour

Affected

Platform

Partial outage from 2:57 AM to 3:50 AM, Operational from 3:50 AM to 3:55 AM

Help Center

Partial outage from 2:57 AM to 3:50 AM, Operational from 3:50 AM to 3:55 AM

Widgets

Partial outage from 2:57 AM to 3:50 AM, Operational from 3:50 AM to 3:55 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    We have implemented a solution to address the issue and are currently monitoring its effectiveness. To prevent future occurrences, we are also deploying an automated self-healing mechanism for our server instances.

  • Identified
    Identified

    We have identified the root cause of the service disruption affecting our search and help center functionalities. The issue stemmed from an unexpected loss of the database connection on one of our server instances.

  • Investigating
    Investigating
    We are currently investigating this incident.