Brainfish - The answer stopped unexpectedly halfway through – Incident details

The answer stopped unexpectedly halfway through

Resolved
Partial outage
Started 14 days agoLasted about 4 hours

Affected

Help Center

Degraded performance from 11:45 PM to 3:41 AM

Widgets

Degraded performance from 11:45 PM to 3:41 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    We’re currently investigating an issue that may be impacting the accuracy of some answers across production. Answers are still functioning, but quality may be lower than usual. Our team is actively working to resolve this and will post updates here.