Brainfish - Application Performance Degraded – Incident details
Report an issue
Get updates
Email
SMS
Slack
Microsoft Teams
Google Chat
Webhook
RSS
Atom
API
Report an issue
Get updates
Dark mode
All systems operational
Application Performance Degraded
Resolved
Degraded performance
Started 17 days ago
Lasted about 2 hours
Affected
Platform
Operational from 9:42 AM to 11:20 AM
Widgets
Operational from 9:42 AM to 11:20 AM
Updates
Update
17, June, 2025 at 11:20 AM
Update
17, June, 2025 at 11:20 AM
Systems are stable.
Resolved
17, June, 2025 at 11:20 AM
Resolved
17, June, 2025 at 11:20 AM
This incident has been resolved.
Monitoring
17, June, 2025 at 9:42 AM
Monitoring
17, June, 2025 at 9:42 AM
We are observing application performance is degraded. We are investigating the cause.