Help Center answers partially non responsive
Resolved·Partial outage

This incident has been resolved. Help Center search is operating normally again for all customers. Thank you for your patience and understanding.

Thu, Oct 2, 2025, 05:23 PM
(1 week ago)
·
Affected components
Help Center
Updates

Resolved

This incident has been resolved. Help Center search is operating normally again for all customers. Thank you for your patience and understanding.

Thu, Oct 2, 2025, 05:23 PM

Investigating

We are currently investigating an issue affecting Help Center search answers for a small subset of customers. Our team is working to identify the root cause and will provide an update as soon as possible.

Thu, Oct 2, 2025, 04:18 PM(1 hour earlier)
Powered by